Some of our IN instance(s) are showing degraded performance. Few customers might face delayed ingestion/campaign pickup
Incident Report for CleverTap System
Resolved
This incident has been resolved and all the services are back to normal and the delay is cleared for the affected hosts completely.
Posted Jan 11, 2022 - 00:53 PST
Monitoring
The degraded performance issue is resolved. And ingestion of data is getting cleared for the affected instances. We are monitoring this and will update when all delay is cleared.
Posted Jan 11, 2022 - 00:07 PST
Identified
We are experiencing degraded performance on some of our IN (instances).
Data ingestion will be delayed and some of the campaigns will be running slow/delayed.
We are currently working on this and expecting it to come back to normal within 1 hour from now.
Posted Jan 10, 2022 - 23:30 PST
This incident affected: India (API Ingestion, SDK Ingestion, SFTP Imports, Dashboard Reports, Campaign Delivery, Data Exports).