We are experiencing slowness on EU1 dashboard
Incident Report for CleverTap System
Resolved
This incident is marked as resolved and all systems are back to normal.
Posted Mar 23, 2023 - 06:43 PDT
Monitoring
We have identified the issue and fixed it. The systems are back to their normal status. We are currently monitoring the platform and would update here in some time.
Posted Mar 23, 2023 - 06:33 PDT
Identified
We are upgrading the issue to critical as the following things are affected:
1) Ingestion of data is delayed (SDK/API/sFTP import)
2) Dashboard operations are affected/degraded
3) Campaign delivery is affected

We are currently working on bringing the services up. The estimated time is approximately 120 minutes or lesser.
We will update the status in the next 30 minutes. We apologize for the inconvenience caused.
Posted Mar 23, 2023 - 05:29 PDT
Investigating
We are currently investigating an issue that is causing slowness on the EU1 dashboard. We are investigating this issue and would update the status soon.
Posted Mar 23, 2023 - 04:59 PDT
This incident affected: Europe (API Ingestion, SDK Ingestion, SFTP Imports, Dashboard Reports, Campaign Delivery).