Our dashboard is showing degraded performance
Incident Report for CleverTap System
Resolved
This incident has been resolved and all our dashboards are back to normal.
Posted Aug 06, 2021 - 06:14 PDT
Monitoring
We have taken the necessary steps to address the degraded performance of the dashboard. The dashboard is working fine along with the other components of the system. We are observing this for some more time before marking the ticket as resolved.
Posted Aug 06, 2021 - 05:49 PDT
Investigating
We are currently experiencing degraded performance for our Dashboard system. Customers may observe slowness/degraded performance while conducting operations on the dashboard. We are currently investigating the issue and working towards resolving this.
Posted Aug 06, 2021 - 05:25 PDT
This incident affected: Europe (Dashboard Reports) and India (Dashboard Reports).