Unplanned maintenance triggered on one of the data store for one IN Cluster
Incident Report for CleverTap System
Resolved
This incident has been resolved and all our systems are stable and normal. We are closing the incident.
Posted Oct 09, 2023 - 03:21 PDT
Monitoring
The affected node is back to normal. All our systems are back to normal.
We are currently monitoring the services. We will close the incident in a few minutes.
Posted Oct 09, 2023 - 02:56 PDT
Update
We are continuing to work with the infrastructure team to fix the issue. We are expecting a slight delay in getting this node back online.
We will keep updating the status regularly here.
Posted Oct 09, 2023 - 01:34 PDT
Identified
We are currently facing a hardware issue with one the the underlying nodes of one of our IN clusters.
The customers on this cluster are facing delayed ingestion, slow/delayed campaign deliveries, and delays in import/exports/reports.

We have identified the issue and working with the infrastructure team to bring the node back. We are expecting approximately 2 hours for the systems to get back to normal. We will keep updating the status here.
Posted Oct 09, 2023 - 00:21 PDT
This incident affected: India (API Ingestion, SDK Ingestion, SFTP Imports, Dashboard Reports, Campaign Delivery, Data Exports).