Network connectivity to AWS EU region from India region affected. Dashboard is exhibiting slow performance on some of the networks.
Incident Report for CleverTap System
Resolved
This incident is marked as resolved. EU dashboard is back to normal.
Posted Mar 07, 2022 - 23:20 PST
Monitoring
The EU dashboard is back to normal. We are currently monitoring this.
Posted Mar 07, 2022 - 22:46 PST
Investigating
Some of our customers are facing slow connectivity/performance on our EU dashboard.
We verified from other regions that the dashboard and all other services are running fine.

We are verifying the network connectivity issues between the Indian network providers and the AWS EU region. Users from the affected networks will experience slow performance/connectivity to our dashboard.
Posted Mar 07, 2022 - 22:18 PST
This incident affected: Europe (Dashboard Reports).