We are experiencing downtime on our Europe SDK endpoint
Incident Report for CleverTap System
Resolved
This incident has been resolved and SDK ingestion has resumed to normal.
Posted Dec 01, 2022 - 06:15 PST
Monitoring
We have deployed the changes and currently monitoring the system.
We will observe this for some time before closing the incident.
Posted Dec 01, 2022 - 05:48 PST
Identified
The issue has been identified and a fix is being implemented.
We will update the progress in the next few minutes.
Posted Dec 01, 2022 - 05:33 PST
Update
We are continuing to work with the Amazon AWS team to get the system back to normal.
Currently, this issue has affected the ingestion in the Europe region for SDK traffic. This will also affect the action-based (trigger) campaigns/journeys. We appreciate your patience and we will continue to update the status here.
Posted Dec 01, 2022 - 03:25 PST
Investigating
We are currently investigating an issue that is causing degraded performance/partial outage on our Europe SDK Endpoint.
Please note that our SDK has a built-in retry mechanism and the traffic will come back to normal when the issue is resolved.

We will provide further updates in 30 minutes.
Posted Dec 01, 2022 - 02:51 PST
This incident affected: Europe (SDK Ingestion).