We are upgrading one of the cluster on EU1 region. Affected users on that cluster will not be able to login for next 10-20 minutes.
Incident Report for CleverTap System
Resolved
This incident is resolved and all systems are back to normal.
Posted Jun 25, 2024 - 23:17 PDT
Monitoring
The cluster has been upgraded and systems are back to normal. Users can login and perform the dashboard actions normally.
We are observing this for the next few minutes before closing the incident.
Posted Jun 25, 2024 - 23:13 PDT
Identified
We are upgrading the affected cluster in the EU1 region. Please allow us 10-20 minutes to upgrade.
Affected users will not be able to use dashboard during this period.
Posted Jun 25, 2024 - 23:07 PDT
This incident affected: Europe (Dashboard Reports).