Partial outage on EU region
Incident Report for CleverTap System
Resolved
The partial outage for some clients in the EU region has been resolved and the system is back to normal operation.
Posted Dec 12, 2024 - 04:25 PST
Identified
We have identified the cause and are working on bringing the system back to normal level of operation for the affected accounts. ETA: 15 minutes.
Posted Dec 12, 2024 - 03:44 PST
Investigating
We are investigating reports of Dashboard query failures impacting some accounts within the EU region. Data ingestion from both API and SDK is processing with delays for these accounts. Please expect an update within 30 minutes.

We apologize for the inconvenience and will update this status page as soon as we have determined the root cause.
Posted Dec 12, 2024 - 03:09 PST
This incident affected: Europe (API Ingestion, SDK Ingestion, SFTP Imports, Dashboard Reports, Campaign Delivery, Data Exports).