Partial Outage on SG region

Incident Report for CleverTap System

Resolved

The partial outage for some clients in the SG region has been resolved and the system is back to normalcy.
Posted Apr 22, 2025 - 02:05 PDT

Monitoring

Root cause has been identified and the fix has been deployed. Systems are back to normal and we are currently monitoring closely.
Posted Apr 22, 2025 - 02:02 PDT

Investigating

We are investigating reports of Dashboard query failures impacting some accounts within the SG region. Data ingestion from both API and SDK is processing with delays for these accounts. Please expect an update within 30 minutes.
Posted Apr 22, 2025 - 01:08 PDT
This incident affected: Singapore (API Ingestion, SDK Ingestion, SFTP Imports, Dashboard Reports, Campaign Delivery, Data Exports).