Some of our users are not able to login on EU1 due to underlying Cloudflare issue
Incident Report for CleverTap System
Resolved
We have bypassed Cloudflare for now and dashboard logins are working fine.
Systems are back to normalcy. We are keeping a watch on Cloudflare status before moving back the traffic via Cloudflare.
Posted Sep 15, 2024 - 22:25 PDT
Monitoring
Cloudflare is facing issues with its European endpoints. Some of our customers were not able to login to the dashboard.
Campaigns/exports/ingestion is working as normal.
We have bypassed Cloudflare and directly routed the traffic to our endpoints. The dashboard is working now.
We will update this incident shortly.
Posted Sep 15, 2024 - 22:07 PDT
This incident affected: Europe (Dashboard Reports).