Partial Outage on EU region

Incident Report for CleverTap System

Resolved

This incident has been resolved and all our systems are working as expected.
Posted Oct 07, 2025 - 22:06 PDT

Monitoring

All our systems are back to normalcy. We are currently monitoring this for some time before closing the incident.
Posted Oct 07, 2025 - 21:42 PDT

Investigating

We are investigating reports of Dashboard query failures impacting some accounts within the EU region. Data ingestion from both API and SDK is processing with delays for these accounts.
Posted Oct 07, 2025 - 21:30 PDT
This incident affected: Europe (API Ingestion, SDK Ingestion, SFTP Imports, Dashboard Reports, Campaign Delivery, Data Exports).