We are experiencing downtime on our Europe SDK endpoint
Incident Report for CleverTap System
Resolved
This incident has been resolved and SDK ingestion has resumed to normal.
Posted Sep 15, 2023 - 01:23 PDT
Monitoring
We have deployed the changes which resolved the issue with our Europe SDK endpoint. The ingestion is back to normal and we are currently monitoring the system.
We will observe this for some time before closing the incident.
Posted Sep 15, 2023 - 01:16 PDT
Investigating
We are currently investigating an issue that is causing outage on our Europe SDK Endpoint.
Please note that our SDK has a built-in retry mechanism and the traffic will come back to normal when the issue is resolved.

We will provide further updates in 30 minutes.
Posted Sep 15, 2023 - 00:47 PDT
This incident affected: Europe (SDK Ingestion).