Some of the accounts/users are not able to login to EU1 dashboard
Incident Report for CleverTap System
Resolved
All user information and account information is synced. All users can login and conduct their operations normally.
This incident is resolved and all components are working as expected.
Posted Aug 31, 2023 - 09:08 PDT
Monitoring
Update: We have completed the data sync for 90% of the accounts and users. We will be completing the remaining set of users in the next 30 minutes. We will post the update here.
Posted Aug 31, 2023 - 07:48 PDT
Identified
We are currently facing a user information sync issue. A few accounts/users are not able to login to our EU1 dashboard.
We are currently fixing the sync issue. The users will be able to login as soon as their information is synced up.
We will update here with the progress.

As an alternative measure, users/accounts who are facing issues can access the following page to perform their activities:
https://eu1.dashboard.clevertap.com/old-login.html

All other components of the platform are working fine:
1) Ingestion (SDK/API) is working fine
2) Scheduled campaigns/live campaigns are running fine
3) Import/Export functionality is working fine
Posted Aug 31, 2023 - 06:45 PDT
This incident affected: Europe (Dashboard Reports).