We are experiencing downtime on our India SDK endpoint
Incident Report for CleverTap System
Resolved
This incident has been resolved and SDK ingestion has resumed to normal.
Posted Dec 01, 2022 - 03:48 PST
Monitoring
We have deployed the changes and currently monitoring the system.
We will observe this for some time before closing the incident.
Posted Dec 01, 2022 - 03:24 PST
Identified
The issue has been identified and a fix is being implemented.
We will update the progress in the next few minutes.
Posted Dec 01, 2022 - 02:48 PST
Update
We are taking more time to identify the exact issue which is causing the downtime.
Thank you for your patience and we will continue to update the progress here.
Posted Dec 01, 2022 - 01:25 PST
Update
We are continuing to investigate this issue further. So far we have eliminated a few reasons. However, we are taking more time to identify the exact issue which is causing the downtime.
We appreciate your patience and we will continue to update the progress here.
Posted Nov 30, 2022 - 23:27 PST
Update
We are continuing to investigate this issue further. We are ruling out a few possibilities with the help of Amazon AWS.
We will update here as soon as possible.
Posted Nov 30, 2022 - 22:17 PST
Update
We are upgrading the severity of the incident to "Major Outage" for SDK ingestion in the India region.
We are continuing to work with Amazon AWS team to get the system back to normal.

Currently, this issue has affected the ingestion in the India region for SDK traffic. This will also affect the action-based (trigger) campaigns/journeys. We appreciate your patience and we will continue to update the status here.
Posted Nov 30, 2022 - 21:04 PST
Update
We are continuing to investigate this issue and working with the Amazon AWS team to bring the services back to normal.
We appreciate your patience and we will update the status here in some time.
Posted Nov 30, 2022 - 20:49 PST
Investigating
We are currently investigating an issue that is causing degraded performance/partial outage on our India SDK Endpoint.
Please note that our SDK has a built-in retry mechanism and the traffic will come back to normal when the issue is resolved.
We will provide further updates in 30 minutes.
Posted Nov 30, 2022 - 20:03 PST
This incident affected: India (SDK Ingestion).