We are experiencing downtime on our API endpoints for Europe region
Incident Report for CleverTap System
Resolved
This incident has been resolved. Our Europe API endpoint is back to normal.
Posted Jan 18, 2023 - 04:56 PST
Monitoring
A fix has been implemented and all our Europe API endpoints are up and running.
We are monitoring the situation.
Posted Jan 18, 2023 - 04:12 PST
Update
We are continuing to work on this issue. We have identified some of the possible causes and working on addressing those.
We will update this space in the next 30 minutes with further updates.
Posted Jan 18, 2023 - 03:12 PST
Investigating
We are currently investigating an issue that is causing degraded performance/outage on our Europe API Endpoints.
Our customers will see an increased rate of errors during this period. Please allow us some time to diagnose and fix the issue.
We appreciate your patience and we will continue to update the status here.
Posted Jan 18, 2023 - 02:00 PST
This incident affected: Europe (API Ingestion).