Unplanned maintenance triggered on a few of the data store(s) in SG region
Incident Report for CleverTap System
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 00:23 PST
Monitoring
This maintenance window is complete now and all the services are back online.
We are doing the sanity check for the next few minutes before marking the incident as resolved.
Posted Nov 21, 2021 - 23:34 PST
Identified
We have encountered unplanned maintenance on a few of the data store(s) in the SG region. We have rebooted the affected nodes and some of the customers will be facing the following issues:
1) Delayed ingestion of events
2) Delayed/stopped delivery of campaigns
3) Dashboard not working for the affected customers

The expected time to complete the maintenance is 90-120 minutes. We will keep this space updated.
Posted Nov 21, 2021 - 23:03 PST
This incident affected: Singapore (API Ingestion, SDK Ingestion, SFTP Imports, Dashboard Reports, Campaign Delivery, Data Exports).