Some of our IN instance(s) are showing degraded performance. Few customers might face delayed ingestion/campaign pickup
Incident Report for CleverTap System
Resolved
This incident has been resolved and all the services are back to normal and the delay is cleared for the affected hosts completely.
Posted Aug 25, 2022 - 01:03 PDT
Monitoring
The degraded performance issue is resolved. And ingestion of data is getting cleared for the affected instances. We are monitoring this and will update here when all delay is cleared.
Posted Aug 25, 2022 - 00:22 PDT
Investigating
We are experiencing degraded performance on some of our IN (instances).
Data ingestion will be delayed and some of the campaigns will be running slow/delayed.
Dashboard queries will be running slow.
We are currently investigating the incident and will update here in next 30 minutes.
Posted Aug 24, 2022 - 23:30 PDT
This incident affected: India (API Ingestion, SDK Ingestion, SFTP Imports, Dashboard Reports, Campaign Delivery).