Unplanned maintenance triggered on one of the data store for US Cluster
Incident Report for CleverTap System
Resolved
This incident has been resolved and all our systems are working as expected.
Posted Sep 12, 2022 - 08:02 PDT
Monitoring
All our systems are back to normalcy. We are currently monitoring this for some time before closing the incident.
Posted Sep 12, 2022 - 07:52 PDT
Identified
One of the datastore in the US cluster has reported a slightly degraded performance and we have taken a downtime for this cluster.
During this period - Dashboard reports, campaign delivery, data ingestion, and data exports will be delayed.

We will update the progress periodically.
Posted Sep 12, 2022 - 07:26 PDT
This incident affected: United States (API Ingestion, SDK Ingestion, SFTP Imports, Dashboard Reports, Campaign Delivery, Data Exports).