Some of our IN instance(s) are showing degraded performance. Few customers might face delayed ingestion/campaigns.
Incident Report for CleverTap System
Resolved
All the services are back to normal and the delay is cleared for the affected hosts completely.
Posted Jul 22, 2021 - 06:48 PDT
Monitoring
The degraded performance issue is resolved. And ingestion of data is getting cleared for the affected instances. We are monitoring this and will update when all delay is cleared.
Posted Jul 22, 2021 - 05:57 PDT
Identified
We are taking further steps and cleaning the system. The expected degraded performance is 40 minutes.
Posted Jul 22, 2021 - 04:55 PDT
Monitoring
The degraded performance issue is resolved. And ingestion of data is getting cleared for the affected instances. We are monitoring this and will update when all delay is cleared.
Posted Jul 22, 2021 - 04:51 PDT
Identified
We are experiencing degraded performance on some of our IN (instances).
Data ingestion will be delayed and some of the campaigns will be running slow/delayed.
We are currently working on this and expecting it to come back to normal in 1 hour from now.
Posted Jul 22, 2021 - 04:23 PDT
This incident affected: India (API Ingestion, SDK Ingestion, Dashboard Reports, Campaign Delivery).