Unplanned maintenance triggered on one of the data store in EU region
Incident Report for CleverTap System
Resolved
This incident has been resolved and all our systems are working as expected.
Posted Oct 04, 2023 - 02:58 PDT
Update
The affected system is back to normalcy. We are currently monitoring this for some time before closing the incident.
Posted Oct 04, 2023 - 02:39 PDT
Update
The data store is back up now and we are verifying the instance(s) before moving into monitoring status.
Posted Oct 04, 2023 - 02:00 PDT
Identified
We needed unplanned maintenance on one of the data stores. This has resulted in a partial outage for a few of our customers.
The campaign deliveries/data exports are partially unavailable for these customers.

Currently, we have identified the issue and fixing it. We are bringing up the data store and backup systems and monitoring the performance.
The expected time is 1 hour to resolve.
Posted Oct 04, 2023 - 00:03 PDT
This incident affected: Europe (Dashboard Reports, Campaign Delivery, Data Exports).